re = /^(?<line>.*)$/m
str = 'GDS/Cordicate Admin follow-up required
Local Computer Files - Archive the offboarding users business folder
RPOP Office 365 (remove active licensing and add ons)
Zee Drive licensing deletion
Azure Active Directory deletion (Kardin)
MRI Account deletion
Avid XChange Account deletion
Distribution group lists removal - Everyone and RPOP
Global Address listing removal
Business phone extension license removal
Engineering Share deletion (if used)'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end