using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/Eex for account\(s\):\s(?<accounts>.*)";
string input = @"message:Receiving exp from: Long URL /Eex for account(s): 8768,8819";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}