$re = '/\/Eex for account\(s\):\s(?<accounts>.*)/';
$str = 'message:Receiving exp from: Long URL /Eex for account(s): 8768,8819';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);