package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/Eex for account\(s\):\s(?<accounts>.*)`)
var str = `message:Receiving exp from: Long URL /Eex for account(s): 8768,8819`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}