re = /\/Eex for account\(s\):\s(?<accounts>.*)/
str = 'message:Receiving exp from: Long URL /Eex for account(s): 8768,8819'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end