using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\(|,|\)";
string substitution = @"$10890.09";
string input = @"($10,890.09)";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}