$re = '/\(|,|\)/';
$str = '($10,890.09)';
$subst = "$10890.09";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;