using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([[:space:]]+)(.*)$";
string substitution = @"$2";
string input = @" sdf
asdasd sdf
ss sdf
asd
dsa
asd
asd
asd
asd
asd
asd";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}