$re = '/\bcalc\([\s\S]*?\)/';
$str = 'h1 {
font-size: calc( 1rem * 1.26 * 1.26 * 1.26 );
}
h1 {
font-size: calc(
1rem
* 1.26
* 1.26
* 1.26
);
}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);