package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\p{Sc}\p{So}\p{Mn}\p{P}\p{Z}À-ÿ]`)
var str = `QWERTYUIOPéAsdfghjklHFIUSAF /*-+!"£$%&/()?=^*é§°ç_:;[]#@€£█Õ○3═nêj⌂8±£#♫♣èùàò`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}