$re = '/[\p{Sc}\p{So}\p{Mn}\p{P}\p{Z}À-ÿ]/m';
$str = 'QWERTYUIOPéAsdfghjklHFIUSAF /*-+!"£$%&/()?=^*é§°ç_:;[]#@€£█Õ○3═nêj⌂8±£#♫♣èùàò';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);