$re = '/^(?:\d*;){1}(\d*);/m';
$str = '99999;88888;22222;33333;44444;55555;66666;00000;12312;34534;56756';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);