#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!http:\/\/)(?=www)"
Local $sString = "http://www.google.com" & @CRLF & _
"www.google.com"
Local $sSubst = "http://"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)