# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\* @param|@return)(.*)/$1$2./gm;t' <<< "/**
* The addVertex method checks to see if the vertex isn't null, and then if
* the graph does not contain the vertex, the vertex is then added and true
* is returned
*
* @param vertex
*
* @throws NullPointerException.
*
* @return b
*/"