package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\* @param|@return)(.*)`)
var str = `/**
* The addVertex method checks to see if the vertex isn't null, and then if
* the graph does not contain the vertex, the vertex is then added and true
* is returned
*
* @param vertex
*
* @throws NullPointerException.
*
* @return b
*/`
var substitution = "$1$2."
fmt.Println(re.ReplaceAllString(str, substitution))
}