#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\* @param|@return)(.*)"
Local $sString = "/**" & @CRLF & _
" * The addVertex method checks to see if the vertex isn't null, and then if" & @CRLF & _
" * the graph does not contain the vertex, the vertex is then added and true" & @CRLF & _
" * is returned" & @CRLF & _
" *" & @CRLF & _
" * @param vertex" & @CRLF & _
" *" & @CRLF & _
" * @throws NullPointerException." & @CRLF & _
" *" & @CRLF & _
" * @return b" & @CRLF & _
" */"
Local $sSubst = "$1$2."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)