$re = '/<a href=\S+\s/m';
$str = '<a href="/p76643761#p76643761active That\'s nice';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;