#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\S+\r?\n\s*\S+"
Local $sString = "K MAT NSA7143*USA 3 AIRLINES TOWN LOSA20 09:30AM 10:30PM ED S *ZKV" & @CRLF & _
" DMG"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")