using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"((<(.|\n)+?>)?[^=])";
string substitution = @"";
string input = @"<html style='aklfhnakfn'>This is test content
<head font=""13""> dummy head </head>
<p> This is a sample?<a href=""www.google.com""> a=b=c=d test release </a> </p>
<p> Dummy a = b = c= d </p>
</html>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}