package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`((<(.|\n)+?>)?[^=])`)
var str = `<html style='aklfhnakfn'>This is test content
<head font="13"> dummy head </head>
<p> This is a sample?<a href="www.google.com"> a=b=c=d test release </a> </p>
<p> Dummy a = b = c= d </p>
</html>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}