# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.)(?![^(]*\))/\1 /gm;t' <<< "010000000
(10)1140006x
002200010
00000(11)01x
311200"