$re = '/(.)(?![^(]*\))/m';
$str = '010000000
(10)1140006x
002200010
00000(11)01x
311200';
$subst = "\1 ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;