#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([A-Z0-9_]+)"
Local $sString = "GENERATION_PDF " & @CRLF & _
"PDF_GENERE" & @CRLF & _
"PDF_GENERES"
Local $sSubst = "<div class="form-group {\1_class}">\r\t<div class="col_label">\r <label id="ac_\1" class="form-label">{\1_libelle}</label>\r </div>\r <div class="col_champs">\r {\1}\r </div>\r <div class="aide">\r <!--span class="label label-info">{\1_aide}</span-->\r </div>\r</div>\n\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)