const regex = /\<\/?v.*?\>/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\<\\\/?v.*?\\>', 'gm')
const str = `<v Instructor>We can go back now</v>
to our web server checklist.
We've already seen better ways to organise our code
into reusable pieces with modules,
we've seen ways to deal with files,
both synchronous and asynchronous,
and buffers,
both the built-in Node one
and the ES6 buffers,
and we've seen a way to deal with work`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);