$re = '/\<\/?v.*?\>/m';
$str = '<v Instructor>We can go back now</v>
to our web server checklist.
We\'ve already seen better ways to organise our code
into reusable pieces with modules,
we\'ve seen ways to deal with files,
both synchronous and asynchronous,
and buffers,
both the built-in Node one
and the ES6 buffers,
and we\'ve seen a way to deal with work';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;