import re
regex = re.compile(r"\<\/?v.*?\>", flags=re.MULTILINE)
test_str = ("<v Instructor>We can go back now</v>\n"
"to our web server checklist.\n"
"We've already seen better ways to organise our code\n"
"into reusable pieces with modules,\n"
"we've seen ways to deal with files,\n"
"both synchronous and asynchronous,\n"
"and buffers,\n"
"both the built-in Node one\n"
"and the ES6 buffers,\n"
"and we've seen a way to deal with work")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)