#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<a\b.*?\/>(*SKIP)(*FAIL)|<(\w+).*?>"
Local $sString = "<sth a="awdawd"/><a href="http://awdwsrrdg.com"/>"
Local $sSubst = "<$1 />"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)