using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*)\((.*)\)(.*)";
string substitution = @"$3";
string input = @"Vithursan (Je suis occupé) 06 59 15 61 49";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}