re = /(.*)\((.*)\)(.*)/
str = 'Vithursan (Je suis occupé) 06 59 15 61 49'
subst = '$3'
result = str.sub(re, subst)
# Print the result of the substitution
puts result