// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(.*)\((.*)\)(.*)").unwrap();
let string = "Vithursan (Je suis occupé) 06 59 15 61 49";
let substitution = "$3";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}