package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`заработная плата`)
var str = `фувамс заработная плата йфцуафу
фувамс заработная плата йфцуафу
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}