re = /заработная плата/x
str = 'фувамс заработная плата йфцуафу
фувамс заработная плата йфцуафу
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end