$re = '/заработная плата/x';
$str = 'фувамс заработная плата йфцуафу
фувамс заработная плата йфцуафу
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);