using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\[\]([a-z]+)";
string input = @"2015-07-06 14:44:51 194.56.211.10 []created /home/ftp/users/grafik/projektWiosna/index.phtml 226 grafik 739
Sun Aug 27 16:28:20 2006 [pid 13962] [xx] OK UPLOAD: Client ""1.2.3.4"", ""/a.php"", 8338 bytes, 18.77Kbyte/sec";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}