$re = '/\[\]([a-z]+)/';
$str = '2015-07-06 14:44:51 194.56.211.10 []created /home/ftp/users/grafik/projektWiosna/index.phtml 226 grafik 739
Sun Aug 27 16:28:20 2006 [pid 13962] [xx] OK UPLOAD: Client "1.2.3.4", "/a.php", 8338 bytes, 18.77Kbyte/sec';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);