#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)('[^']+')$"
Local $sString = "'word1 'word2 word3'" & @CRLF & _
"'axxx' 'bx bxxxxx'"
Local $sSubst = "$1 $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)