$re = '/(\'[^\']+\')$/m';
$str = '\'word1 \'word2 word3\'
\'axxx\' \'bx bxxxxx\'';
$subst = "$1 $1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;