using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"('[^']+')$";
string substitution = @"$1 $1";
string input = @"'word1 'word2 word3'
'axxx' 'bx bxxxxx'";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}