package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)('[^']+')$`)
var str = `'word1 'word2 word3'
'axxx' 'bx bxxxxx'`
var substitution = "$1 $1"
fmt.Println(re.ReplaceAllString(str, substitution))
}