const regex = /(\d{3})(\d{3})(\d{3})(\d{2})/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\d{3})(\\d{3})(\\d{3})(\\d{2})', 'g')
const str = `09551130401`;
const subst = `$1.$2.$3-$4`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);