$re = '/(\d{3})(\d{3})(\d{3})(\d{2})/';
$str = '09551130401';
$subst = "$1.$2.$3-$4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;