$re = '`q\w{1,1}e\w{3,3}on$`misU';
$str = 'questionx
questiony
questionza
questionaas
questionbasa
questioncdfd
questionddgf
vkjasdashdjk
SKDJSK
fsfsdf
3lrkdfl
983439
fksds
kjadksajdsjdskd
asmndsamdds
questioncdfdwwewe
question';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);