# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\d{3})[\.\s]?(\d{3})[\.\s]?(\d{3})[-\s]?(\d{2})/The CPF: $1.$2.$3-$4/gm;t' <<< "CPF for Regular Expressions:
89812312545
898 123 125 45
898.123.125-45"