# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<[^>]*>(*SKIP)(*FAIL)|[qwrtpsdfghklzxcvbnm]+\Kts/s/gi;t' <<< "<p>sanktsya boshlandi.</p>
<p><img src=\"https://img.com/Sqstso.jpeg\" /></p>"