$re = '/<[^>]*>(*SKIP)(*FAIL)|[qwrtpsdfghklzxcvbnm]+\Kts/i';
$str = '<p>sanktsya boshlandi.</p>
<p><img src="https://img.com/Sqstso.jpeg" /></p>';
$subst = "s";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;