#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<[^>]*>(*SKIP)(*FAIL)|[qwrtpsdfghklzxcvbnm]+\Kts"
Local $sString = "<p>sanktsya boshlandi.</p>" & @CRLF & _
"<p><img src="https://img.com/Sqstso.jpeg" /></p>"
Local $sSubst = "s"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)