# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=<)(?!\\/|\?)/mb:/gm;t' <<< "<?xml version=\"1.0\" encoding=\"UTF-8\"?>
<mediabericht xmlns:mb=\"http://www.mediabericht.org\"><inhoud>Randominhoud 22</inhoud><netwerk>Twitter</netwerk><datum>1408625886036</datum><film>Gladiator</film></mediabericht>"