using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=<)(?!\/|\?)";
string substitution = @"mb:";
string input = @"<?xml version=""1.0"" encoding=""UTF-8""?>
<mediabericht xmlns:mb=""http://www.mediabericht.org""><inhoud>Randominhoud 22</inhoud><netwerk>Twitter</netwerk><datum>1408625886036</datum><film>Gladiator</film></mediabericht>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}