use strict;
my $str = '<?xml version="1.0" encoding="UTF-8"?>
<mediabericht xmlns:mb="http://www.mediabericht.org"><inhoud>Randominhoud 22</inhoud><netwerk>Twitter</netwerk><datum>1408625886036</datum><film>Gladiator</film></mediabericht>';
my $regex = qr/(?<=<)(?!\/|\?)/mp;
my $subst = 'mb:';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";