$re = '/[!@#$%^&*()_+.\/\\\\;\' "]/m';
$str = '[!@#$%^&*()_+.\\/\\\\\\\\;\\\' "]';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;